Switching Lab 14 : Etherchannel LACP

31 | 17 September 2021 07:08 | Network | Ditulis oleh Ajriya Muhammad Arkan

Switching Lab 14 : Etherchannel LACP

 

 LAB 14 


Untuk lab ini menggunakan LACP Etherchannel, LACP ini etherchannel Open Standard jadi di vendor lain ada. Mode yang bisa digunakan untuk membentuk etherchannel LACP ada 2 yaitu : 

- Active 

- Passive 

Kedua Mode ini bisa digunakan tapi ada syaratnya jika mode Passive dan Passive ketemu maka tidak akan membentuk etherchannel sama sekali, berikut ini tabel yang bisa kita lihat untuk memahami lab berikut ini.


Berikut konfigurasinya

SW1

SW1(config)#interface range e0/0-2 
SW1(config-if-range)#channel-group 1 mode active 
 Creating a port-channel interface Port-channel 1 

SW1(config-if-range)#interface port-channel 1 

SW1(config-if)#switchport trunk encapsulation dot1q 
SW1(config-if)#switchport mode trunk 
SW1(config-if)#exit

SW2

SW2(config)#interface range e0/0-2 
SW2(config-if-range)#channel-group 1 mode passive 
 Creating a port-channel interface Port-channel 1 

SW2(config-if-range)#interface port-channel 1 

SW2(config-if)#switchport trunk encapsulation dot1q 
SW2(config-if)#switchport mode trunk 
SW2(config-if)#exit 

Verifikasi

SW1

SW1#show etherchannel summary 
Flags: D - down P - bundled in port-channel 
 I - stand-alone s - suspended 
 H - Hot-standby (LACP only) 
 R - Layer3 S - Layer2 U - in use N - not in use, no aggregation 
 f - failed to allocate aggregator 
 M - not in use, minimum links not met 
 m - not in use, port not aggregated due to minimum links not met 
 u - unsuitable for bundling 
 w - waiting to be aggregated 
 d - default port 
 A - formed by Auto LAG 
Number of channel-
groups in use: 1 Number 
of aggregators: 1 
Group Port-channel Protocol Ports
 ------+-------------+-----------+------------------------------------------- ---- 
1 Po1(SU) LACP Et0/0(P) Et0/1(P) Et0/2(P) 

SW1#show interface port-channel 1 

switchport Name: Po1 
Switchport: 
Enabled 
Administrative 
Mode: trunk 
Operational 
Mode: trunk 
Administrative Trunking Encapsulation: 
dot1q Operational Trunking 
Encapsulation: dot1q Negotiation of 
Trunking: On Access Mode VLAN: 1 (default) 
Trunking Native Mode VLAN: 1 (default) 
Administrative Native VLAN tagging: 
enabled 

SW1#show spanning-tree vlan 1 

 VLAN0001 
 Spanning tree enabled protocol ieee 
 Root ID Priority 32769 
 Address aabb.cc00.0100 
 This bridge is the root 
 Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec 
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1) 
 Address aabb.cc00.0100 
 Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec 
 Aging Time 300 sec 
Interface Role Sts Cost Prio.Nbr Type
 ------------------- ---- --- --------- -------- ---------------------------- ---- 
Po1 Desg FWD 47.......................................128.65 P2p

Com

Bagikan
Cari Artikel
Top 5 Kategori
Artikel Terfavorit