Switching Lab 10 : MSTP (Multiple Spanning Tree)

7 | 17 September 2021 06:54 | Network | Ditulis oleh Ajriya Muhammad Arkan

Switching Lab 10 : MSTP (Multiple Spanning Tree)

 

 LAB 10


• Konfigurasikan 2 MSTP instance (multiple vlan dalam 1 STP Instance) 
• Konfigurasikan instance 1 untuk group vlan 10, 20,30 
• Konfigurasikan instance 2 untuk group vlan 40, 50,60 
• SW1 menjadi Root untuk instance 1 dan backupnya adalah SW2 
• SW2 menjadi Root untuk instance 2 dan backupnya adalah SW1 

Berikut ini konfigurasinya. Hapus konfigurasi root guard pada SW-2
SW2
SW2(config-mst)#int e0/0 
SW2(config-if)#no spanning-tree guard root 
Buat VLAN 10-60 pada kedua switch untuk nama bebas 

SW1 dan SW2
vlan database 
vlan 10 name Nobita 
vlan 20 name doramemon 
vlan 30 name Zayen 
vlan 40 name Sizuka 
vlan 50 name baling-baling bambu 
vlan 60 name idnmantab 
exit 

SW1
SW1(config-mst)#name IDN 
SW1(config-mst)#revision 1 
SW1(config-mst)#instance 1 vlan 10,20,30 
SW1(config-mst)#instance 2 vlan 40,50,60 
SW1(config-mst)#span mst 1 root primary 
SW1(config)#span mst 2 root secondary 

SW1(config)#interface range e0/0-1 
SW1(config-if-range)#switchport trunk encapsulation dot1q 
SW1(config-if-range)#switchport mode trunk 
SW1(config-if-range)#exit 

SW2
SW2(config)#spanning-tree mode mst 
SW2(config)#spanning-tree mst configuration 
SW2(config-mst)#name IDN 
SW2(config-mst)#revision 1 
SW2(config-mst)#instance 1 vlan 10,20,30 
SW2(config-mst)#instance 2 vlan 40,50,60 
SW2(config-mst)#span mst 1 root secondary 

SW2(config)#span mst 2 root primary 

SW2(config)#interface range e0/0-1 
SW2(config-if-range)#switchport trunk encap dot1q 
SW2(config-if-range)#switchport mode trunk 
SW2(config-if-range)#exit 

Pastikan mapping vlan dengan MST instance nya sudah sesuai

SW2
SW2#show spanning-tree mst conf 
SW2#show spanning-tree mst configuration 
Name [IDN] 
Revision 1 Instances configured 3 
Instance Vlans mapped 
-------- ------------------------------------------------------------------ --- 
0 1-9,11-19,21-29,31-39,41-49,51-59,61-4094 
1 10,20,30 
2 40,50,60

Pastikan SW1 menjadi root untuk MST1 

SW1
SW1#show spanning-tree mst 1 
##### MST1 vlans mapped: 10,20,30 
Bridge address aabb.cc00.0100 priority 24577 (24576 sysid 1) 
Root this switch for MST1 
Interface Role Sts Cost Prio.Nbr Type
 ---------------- ---- --- --------- -------- ------------------------------- 
Et0/0 Desg FWD 2000000 ................... 128.1 P2p 
Et0/1 Desg FWD 2000000 ................... 128.2 P2p 

SW2
SW2#show spanning-tree mst 2 
##### MST2 vlans mapped: 40,50,60 
Bridge address aabb.cc00.0200 priority 24578 (24576 sysid 2) 
Root this switch for MST2 
Interface Role Sts Cost Prio.Nbr Type 
---------------- ---- --- --------- -------- ------------------------------- 
Et0/0 Desg FWD 2000000....................128.1 P2p 
Et0/1 Desg FWD 2000000 
128.2 P2p 

C

Bagikan
Cari Artikel
Top 5 Kategori
Artikel Terfavorit