Switching Lab 15 : Etherchannel Layer 3

Switching Lab 15 : Etherchannel Layer 3

  • 17 September 2021
  • Network
  • Ditulis oleh Ajriya Muhammad Arkan
  • 115 Views

Switching Lab 15 : Etherchannel Layer 3

 

 LAB 15


Kalo kita lihat pada lab-lab sebelumnya semua etherchannel berjalan pada layer 2 dan kali ini kita akan rubah agar etherchannelnya berjalan dilayer 3, untuk topology masih sama kita kemudian Konfigurasikan EtherChannel Layer 3 antara SW1 dan SW2 tanpa melakukan negosiasi protocol.

SW1

SW1(config)#interface range e0/0- 2 
SW1(config-if-range)#no switchport 
SW1(config-ifrange)#channel-group 1 mode on 
 Creating a port-channel interface Port-channel 1 

SW1(config-if-range)#Interface port-channel1 

SW1(config-if)#no switchport 
SW1(config-if)#ip address 12.12.12.1 255.255.255.0 

SW1(config)#interface port-channel 1 

SW1(config-if)#no switchport 
SW1(config-if)#ip address 12.12.12.1 255.255.255.0 
SW1(config-if)#exit 

SW2

SW2(config)#interface range e0/0-2 
SW2(config-if-range)#no switchport 
SW2(config-if-range)#channel-group 1 mode on 
 Creating a port-channel interface Port-channel 1 

SW2(config-if-range)#Interface port-channel1 

SW2(config-if)#no switchport 
SW2(config-if)#ip address 12.12.12.2 255.255.255.0 

Verifikasi 

SW1

SW1#show etherchannel summary 
Flags: D - down P - bundled in port-channel 
 I - stand-alone s - suspended 
 H - Hot-standby (LACP only) 
 R - Layer3 S - Layer2 
 U - in use N - not in use, no aggregation 
 f - failed to allocate aggregator 
 M - not in use, minimum links not met 
 m - not in use, port not aggregated due to minimum links not met 
 u - unsuitable for bundling 
 w - waiting to be aggregated 
 d - default port 
 A - formed by Auto LAG Number of channel-groups in use: 1 Number of aggregators: 1 
Group Port-channel Protocol Ports 
------+-------------+-----------+------------------------------------------- 
1 Po1(RU) --------------------- Et0/0(P) Et0/1(P) Et0/2(P) 

Cek ping

SW1#ping 12.12.12.2 
Type escape sequence to abort. 
Sending 5, 100-byte ICMP Echos to 12.12.12.2, timeout is 2 seconds: 
!!!!! 
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/16 ms 


Com

  • Tags:
  • -
  • Share: